思科2端口和4端口OC-3C/STM-1C ATM

来源:PChome原创文章属性:新闻作者:PChome编辑部

思科2端口和4端口OC-3C/STM-1C ATM 及思科单端口OC-12C/STM-4C ATM共享端口适配器

Cisco® I-Flex设计融合了共享端口适配器(SPA)和SPA接口处理器 (SIP)的优势,利用扩展的设计为语音、视频和数据服务提供了服务优先级划分。大型企业和电信运营商客户可以充分享受在思科不同路由平台间可互换的模块化端口适配器所带来的更高插槽经济性。I-Flex设计通过线速性能的可编程接口处理器,提供了最多的连接选项和出色的服务智能。I-Flex提高了服务创收的速度,提供了丰富的QoS特性集,实现了最优质的服务部署,并且有效地降低了总体拥有成本。本产品简介提供了本产品简介中提供了思科2端口和4端口OC-3c/STM-1c ATM,以及思科单端口OC-12c/STM-4c ATM共享端口适配器(参见图1)的详细说明。

图 1.思科2端口和4端口OC-3 ATM SPA,以及思科单端口OC-12 ATM SPA

产品概述

本产品简介具体介绍了适用于Cisco 7600系列路由器的全新模块化ATM SPA解决方案的特性。思科ATM SPA解决方案,与采用各类网络技术的其他SPA相结合,使用户可以灵活地构建主要面向POP边缘、客户端设备(CPE)和大型企业应用的经济有效的路由解决方案。

面向所有传统电信运营商和互联网运营商设计的思科ATM SPA解决方案,可以支持包括OC-3c/STM-1c和OC-12c/STM-4c接口在内的多种端口选项和颗粒度。这些模块设计用来支持数据、语音和视频服务的融合,使客户可以将现有语音和视频流量迁移到公司数据网络上,从而节省大量资金。思科ATM SPA支持全面的ATM特性集,包括每虚电路和每虚通道流量整形,持续位速率(CBR)、非实时可变位速率(VBR-nrt)、实时可变位速率(VBR-rt)和未定义位速率(UBR和UBR+)等ATM服务级别,MPLS、QoS,一个高性能分片重组(SAR)架构,以及对大量ATM虚拟连接的支持。所有这些特性都基于业界的规范和标准。通过与SIP相结合,思科ATM SPA可以持续添加新的特性,充分受益于业界领先的Cisco IOS®软件协议、服务和ATM丰富的特性集。

思科ATM SPA与各种思科路由器所提供的高级的第三层COS能力相结合,可以满足用户对ATM QoS特性的迫切需求。因此,用户可以为ATM网络的传统和高速局域网流量优先级划分提供强大的QoS机制。网络管理员也可以经济有效地端接高速ATM,为公司办公室的汇聚应用或园区应用提供强大的QoS特性。

思科ATM SPA可以插入到思科SIP卡中,以提供以下各种边缘服务:

IPv4、IPv6和MPLS硬件转发

增强安全特性,如扩展访问控制列表(ACL)、URPF、ICMP速率限制等

基于“标准”QoS(3个服务类型[ToS]位)、差分服务(DiffServ [6个差分代码点(DSCP)位])或MPLS (3位EXP)的扩展QoS实施

增强NetFlow、统计数据和计费数据,使电信运营商能够针对客户生成不同的计费模式 MPLS-VPN支持,可支持第三层VPN部署和各种相关应用 AtoM和PWE3支持

思科ATM SPA采用了可更换的SFP光模块,同一SPA上可使用不同的光接口以提供客户灵活性。

科ATM SPA可热插拔并对服务透明,拆卸某块SPA不会影响接口处理器和其他SPA。

应用

思科ATM SPA可用于广泛的网络应用。ATM特性和标准的特别组合使思科ATM SPA-成为基于ATM的企业广域网和电信运营商基础设施的理想解决方案。

基于ATM的企业广域网

ATM技术是当前超高带宽企业广域网连接的理想选择,可以为地理分散的设施提供34Mbps到622 Mbps的连接。这些超大型的广域网“通道”可以满足当今公司基础设施极高的带宽需求,也为未来的发展预留了空间。这些基于ATM的企业广域网可以通过专用网络或大型电信运营商的公共ATM服务进行部署。

凭借各种高级ATM功能及对MPLS和QoS (例如,每虚电路和每虚通道流量整形)的支持,思科 ATM SPA可利用基于ATM的企业广域网以将中央站点或大型远程站点中的Cisco 7600系列路由器互联在一起。通过OC-3c/STM-1c或OC-12c/STM-4c 的ATM链路,思科ATM SPA可以连接至任何基于标准的ATM 广域网交换机上,包括Cisco LightStream® 1010、Cisco Catalyst® 8500、Cisco MGX® 8800、Cisco BPX® 8600和位于核心的Cisco IGX 8400。

在园区骨干网或城域网(MAN)中,当ATM交换机间的带宽增加时,OC-12c/STM-4c可提供与POP相同的扩展ATM带宽。

思科ATM SPA可在大型企业部署中将多种局域网技术—包括快速以太网和千兆以太网—与ATM相结合。

电信运营商基础设施

近年来,电信运营商基础设施中ATM的部署一直发展迅猛。其原因如下:

ATM为SONET/SDH基础设施提供了高度可扩展的带宽。

ATM本质上是一种多服务(数据、语音和视频)技术。

ATM是基于国际标准的。

思科ATM SPA为电信运营商POP间的IP传输提供了高性能的互联、城域和POP内应用。思科ATM SPA还可以部署在基于Cisco 7200 系列路由器或小槽位Cisco 7600系列路由器的CPE汇聚应用中,以便为电信运营商网络提供数据组件。

由于支持ATM Forum规范及IETF和ITU标准,思科ATM SPA可以与任何基于标准的ATM交换机一起部署,包括Cisco MGX 8800、Cisco BPX 8600、Cisco IGX 8400、Cisco LightStream 1010和Cisco Catalyst 8500系列产品。

思科ATM SPA与思科SIP的结合,使电信运营商可以有效地管理网络边缘带宽,并实施第三层增值服务。凭借其先进的流量整形特性和对多个ATM服务级别的支持,思科ATM SPA可以在电信运营商骨干网中的多个区域广泛部署。先进的流量管理特性(如每虚电路和每虚通道流量整形)可以确保各个用户的流量不会相互影响。

第二层传输服务

为了经济有效地为客户提供全新创收连接选项,传统ATM和帧中继电信运营商(电话公司、地区Bell运营公司[RBOC]和现有本地交换电信商[ILEC])正从基于信元的ATM传输网络服务迁移到基于分组的MPLS/IP网络服务。这种迁移使其能够提供丰富的第三层服务功能,并对这些服务记帐、划分优先级和进行高效部署,以实现创收。

ATM SPA与思科 SIP相结合,可以将核心的ATM中继Tunnel到MPLS/IP网络中,从而使客户可以继续利用现有IP网络的技术-IP网络现在的收入不高—在保持第二层服务的持续性的同时可提供目前帧中继和ATM网络所特有的服务级别(CoS)功能。

主要特性和优点

ATM SPA有许多优点,包括对下列特性的支持:

每虚电路和每虚通道流量整形——流量整形是一种通常在ATM边缘设备上提供的功能,可以确保突发流量遵循预先制订的“合约”要求。为实施流量整形,思科ATM SPA支持每虚电路和每虚通道整形,包括业界领先的最低1kbps的颗粒度,从而为每条虚电路和虚通道提供了灵活性和控制能力。

IP QoS和第三层QoS特性——思科SIP和ATM SPA支持每虚电路IP QoS特性,使客户得以应用高级队列和带宽管理功能,包括每虚电路低延迟队列(LLQ),以避免拥塞和延迟。另外,在输入和输出双方向,可支持针对每条虚电路的扩展ACL和承诺接入速率(CAR)。

IP/MPLS到ATM QoS映射——通过信元丢失优先级 (CLP) 位支持和虚电路捆绑,可支持IP到ATM QoS的设置,允许客户根据所需CoS,将流量划分到不同的虚电路。

?AToM——MPLS是ATM/IP融合的主要技术,所有思科ATM SPA都支持基于MPLS网络上的第二层流量传输。AtoM为IP和ATM网络的整合提供了迁移路径,并可保护现有设备投资,它能通过MPLS扩展现有服务。所有ATM操作、管理和维护(OAM)功能都可传输。

链路分片和交错 (LFI)——LFI利用多链路点对点协议(MLPPP)的内置分片功能,缩短了因可变大小的大型包在相对较小的包之间等待而造成的延迟和抖动(延迟有所差异)。利用LFI,超出所配置分片规模的包将被分片并在MLPPP报头中封装。

思科SPA/SIP系列还有其他许多优点,包括:

业界模块化水平最高的灵活、智能接口处理器

无与伦比的灵活性,在同一接口处理器上提供接口类型的混合和匹配,以便无论采用哪种接入技术,都可实现一致的服务。

领先的可编程接口处理器,提供的灵活性可满足下一代网络所需的服务密度。

创新设计,可在不影响性能的情况下智能地提供服务。

加快服务创收速度

适用于未来的可编程思科架构可扩展到10Gbps,大大增加了客户密度,提高了每平台的潜在收入。

模块化接口处理器上的接口范围广泛(铜线、信道化、POS、ATM和以太网),使电信运营商能更快地推出新服务,确保各种规模的客户都能获得一致、安全且有保证的服务。

高密度SFP接口适用于高端口数应用,具有传输距离灵活性。使用现有SPA,即可进行未来光技术的改进。

大幅提高您的路由产品购置的经济性

提高插槽经济性和密度,从而降低了投资开支(CapEx)。

能根据需要方便地增加新接口,实现了“按需付费”的业务模式,且仍提供了高密度解决方案。

多个平台共享SPA,SPA可方便地从一个平台移植到另一平台,提供一致的特性支持,加速了产品部署,并可在服务需求改变时,通过通用备件大大降低运营开支(OpEx)。

产品规格

表1为思科ATM SPA产品规格。

表1. 产品规格

特性

说明

产品兼容性

Cisco 7600系列路由器

每SPA端口密度

OC-3/STM-1 ATM SPA: 2端口和4端口

OC-12/STM-4 ATM SPA: 单端口

物理接口

SFP光模块(详见表2的光模块参数)

协议

IETF RFC 2684 (更新RFC 1483),支持ATM多协议封装

IETF RFC 2364和2516,用于ATM点对点协议(PPP)

IETF RFC 1577,支持ATM上典型的IP和地址解析协议(ARP)

ATM Forum用户网络接口(UNI) 3.0、3.1和4.0

特性和功能

CBR

VBR-nrt

VBR-rt

UBR和UBR+

最大虚电路数量:16,000条(视总体配置限制而定)

ATM和IP CoS

每虚电路和每虚通道流量整形

每虚电路和每虚通道统计数据

PWE3支持

ATM永久虚电路(PVC)和交换虚电路(SVC)

F4和F5 OAM信元支持

ILMI 1.0

在同一端口上支持第二层传输和第三层端接

MPLS ATM

LFI

第三层QoS——基于类别的加权公平队列(CBWFQ)和LLQ

每虚电路第三层队列

SONET错误、报警和性能监控

信号故障误码率(SF-ber)

信号降级误码率(SD-ber)

信号标签负载构建(C2)

路径跟踪字节(J1)

扇区

信号丢失(LOS)

帧丢失(LOF)

B1错误计数

B1超出阈值报警(TCA)

线路

线路报警指示信号(LAIS)

线路远程故障指示(LRDI)

线路远程错误指示(LREI)

B2错误计数

B2的TCA

路径

路径报警指示信号(PAIS)

路径远程故障指示(PRDI)

路径远程错误指示(PREI)

B3错误计数

B3的TCA

指针丢失(LOP)

新指针事件(NEWPTR)

主动填充事件(PSE)

被动填充事件(NSE)

路径未设置指示信号(PUNEQ)

路径负载误配指示信号(PPLM)

SONET 同步

本地(内部)时钟(用于通过裸光纤进行的路由器内部连接或波分多路复用[WDM]设备)

环(线路)时钟(用于SONET/SDH设备的连接)

可靠性

OIR

现场可更换SFP光模块

支持1 + 1 SONET (自动保护切换[APS])和SDH (多路复用扇区保护[MSP])协议

一次性SPA软件重启

MIB

RFC 2558 MIB (SONET/SDH)

网络管理

简单网络管理协议(SNMP)

物理参数

重量:1.27 lb (0.57 kg)

高度:1.56 in. (3.96 cm)-(全高)

宽度:6.75 in. (17.15 cm)

长度:7.28 in. (18.49 cm)

电源(无光模块)

2端口OC-3/STM-1 ATM SPA:最大24.6W

4端口OC-3/STM-1 ATM SPA:最大24.8W

单端口OC-12/STM-4 ATM SPA: 25.1W

符合的法规和机构认可

CE标记

安全

UL 60950

CSA 22.2 No.60950

IEC 60950

EN 60950

AS/NZS 3260

TS001EMC

EMC Class A或B,根据主机系统的分类

FCC Part 15 (CFR 47)

ICES 003

EN55022

CISPR 22

AS/NZ 3548

VCCI

EN55024

EN50082-1

EN61000-6-1

EN61000-3-2

EN61000-3-3电信

SONET: GR-253和ANSI T1.105

SDH: ITU G.707、G.783、G.825和G.957

环境参数

工作温度:41到104°F (5到40°C)

存储温度:–38到150°F (–40到70°C)

工作湿度:5到85%,相对湿度

存储湿度:5到95%,相对湿度

>>

返回顶部

表2为思科ATM SPA光模块规格。订购信息

表2. 光模块产品规格

速度

SFP光模块

最大距离

OC-3/TSM-1

多模(MM)短距 (SR)

最长1.2 mi (2 km)

单模(SM)SR

最长1.2 mi (2 km)

SM中距 (IR-1)

最长9 mi (15 km)

SM长距(LR-1)

最长25 mi (40 km)

SM超长距(LR-2)

最长50 mi (80 km)

OC-12/STM-4

MM SR

最长0.25 mi (500 m)

SM SR

最长1.2 mi (2 km)

SM IR-1

最长9 mi (15 km)

SM LR-1

最长25 mi (40 km)

SM LR-2

最长50 mi (80 km)

>>

返回顶部

如需订购,请访问思科订购主页或参见表3。

表3. 订购信息

产品名称

产品编号

思科2端口OC3c/STM1c ATM共享端口适配器

SPA-2XOC3-ATM

思科4端口OC3c/STM1c ATM共享端口适配器

SPA-4XOC3-ATM

思科单端口OC12c/STM4c ATM共享端口适配器

SPA-1XOC12-ATM

OC-3/STM-1 SFP, MMF, SR

SFP-OC3-MM

OC-3/STM-1 SFP, SM, SR

SFP-OC3-SR

OC-3/STM-1 SFP, SM, IR-1

SFP-OC3-IR1

OC-3/STM-1 SFP, SM, LR-1

SFP-OC3-LR1

OC-3/STM-1 SFP, SM, LR-2

SFP-OC3-LR2

OC-12/STM-4 SFP, MM, SR

SFP-OC12-MM

OC-12/STM-4 SFP, SM, SR

SFP-OC12-SR

OC-12/STM-4 SFP, SM, IR-1

SFP-OC12-IR1

OC-12/STM-4 SFP, SM, LR-1

SFP-OC12-LR1

OC-12/STM-4 SFP, SM, LR-2

SFP-OC12-LR2

>>

返回顶部

服务和支持

为了帮助客户更快地获得成功,思科提供了多种服务计划。这些创新的服务计划通过一个由人员、流程、工具和合作伙伴构成的独特网络提供,可以实现很高的客户满意度。思科服务可以帮助您保护您的网络投资,优化网络运营,让您的网络为新的应用做好充分的准备,从而拓展网络智能并增强您的业务优势。如需了解更多关于思科服务的信息,请访问思科技术支持服务或者思科高级服务。

广告声明:文内含有的对外跳转链接(包括但不限于超链接、二维码、口令等形式),用于传递更多信息,节省甄选时间,结果仅供参考,PChome科技所有文章均包含本声明。

相关文章

关键词:互联网

大家在看