思科2端口和4端口OC-3C/STM-1C POS共享端口适配器
Cisco® I-Flex设计融合了共享端口适配器(SPA)和SPA接口处理器 (SIP)的优势,利用扩展的设计为语音、视频和数据服务提供了服务优先级划分。大型企业和电信运营商客户可以充分享受在思科不同路由平台间可互换的模块化端口适配器所带来的更高插槽经济性。I-Flex设计通过线速性能的可编程接口处理器,提供了最多的连接选项和出色的服务智能。I-Flex提高了服务创收的速度,提供了丰富的QoS特性集,实现了最优质的服务部署,并且有效地降低了总体拥有成本。本产品简介中提供了思科2端口和4端口OC-3c/STM-1c POS SPA (思科2端口和4端口OC-3 POS SPA;参见图1)的详细说明。
图1. 思科2端口和4端口OC-3 POS SPA
产品概述
思科2端口和4端口OC-3 POS SPA适用于思科高端路由平台,提供了出色的网络可扩展性、较低的初始成本和方便的升级。思科SPA/SIP系列继承了思科重视投资保护、一致的特性支持、范围广泛的接口可靠性和最新技术的传统。思科SPA/SIP系列可在同一接口处理器上部署不同的接口(POS、ATM、以太网等)。
思科2端口和4端口OC-3 POS SPA拥有两个或四个小型可插拔(SFP)接口。SFP模块提供了从2到80公里的光传输距离。
应用
思科OC-3 POS SPA可用于多种应用(图2),包括:
接入和汇聚
广域网上行链路
互联网对等
图2. POS应用
主要特性和优点
思科SPA/SIP系列有许多优点,包括:
业界模块化水平最高的灵活、智能接口处理器
无与伦比的灵活性,在同一接口处理器上提供接口类型的混合和匹配,以便无论采用哪种接入技术,都可实现一致的服务。
领先的可编程接口处理器,提供的灵活性可满足下一代网络所需的服务密度。
创新设计,可在不影响性能的情况下智能地提供服务。
加快服务创收速度
适用于未来的可编程思科架构可扩展到10Gbps,大大增加了客户密度,提高了每平台的潜在收入。
模块化接口处理器上的接口范围广泛(铜线、信道化、POS、ATM和以太网),使电信运营商能更快地推出新服务,确保各种规模的客户都能获得一致、安全且有保证的服务。
高密度SFP接口适用于高端口数应用,具有传输距离灵活性。使用现有SPA,即可进行未来光技术的改进。
大幅提高您的路由产品购置的经济性
提高插槽经济性和密度,从而降低了投资开支(CapEx)。
能根据需要方便地增加新接口,实现了“按需付费”的业务模式,且仍提供了高密度解决方案。
多个平台共享SPA,SPA可方便地从一个平台移植到另一平台,提供一致的特性支持,加速了产品供应,并可在服务需求改变时,通过通用备件大大降低运营开支(OpEx)。
产品规格
表1为思科2端口和4端口OC-3 POS SPA的规格。
表1. 产品规格特性说明产品兼容性Cisco 7304 路由器 Cisco 7600系列路由器每SPA端口密度2端口 4端口物理接口OC-3c/STM-1c SFP光模块(参见表2的光传输参数) 可视状态指示灯(LED): SPA状态LED每端口LED载波和报警 激活和环回协议HDLC,RFC 2615 PPP,RFC 1662 帧中继,RFC 2427 IPv4/IPv6特性和功能同步本地(内部)或环路时钟(从网络恢复)指针活动监控本地(诊断)和线路(网络)环回扇区数据通信通道(SDCC)-平台无关型特性负载映射带1个x^43自同步编码器的POSSONET/SDH法规符合性Telcordia (Bellcore) GR-253-CORE (如适用)ANSI T1.105和T1.231ITU-T G.707、G.957和G.825 (如适用)所支持的SONET/SDH报警和信号活动信号故障误码率(SF-ber)信号降级误码率(SD-ber)信号标签负载构建(C2)路径跟踪字节(J1)扇区信号丢失(LOS)帧丢失(LOF)B1错误数B1阈值超过报警(TCA)线路线路报警指示信号(LAIS)线路远程检测指示(LRDI)线路远程错误指示(LREI)B2错误数B2阈值超过报警(TCA)路径路径报警指示信号(PAIS)路径远程检测指示(PRDI)路径远程错误指示(PREI)B3错误数B3 TCA指针丢失(LOP)正填充事件(PSE)负填充事件(NSE)路径未配备指示信号(PUNEQ)路径负载不匹配指示信号(PPLM)网络管理RFC 2558 MIB (SONET/SDH) SNMP可靠性热插拔(OIR) 可现场更换的SFP光传输模块 1 + 1 SONET APS和SDH线性MSP协议 单SPA软件重启物理参数重量:0.75 lb (0.34 kg) 高度:0.8 in. (2.03 cm) (半高) 宽度:6.75 in. (17.15 cm) 长度:7.28 in. (18.49 cm)电源2端口OC-3c/STM-1c=最大13W(无光纤) 4端口OC-3c/STM-1c=最大14W(无光纤)环境参数工作温度:41-104°F (5-40°C) 存储温度:–38-150°F (–40-70°C) 工作湿度:5-85%,相对湿度 存储湿度:5-95%,相对湿度符合的法规和机构认可安全UL 60950 CSA 22.2-No.60950 EN60950 IEC 60950 CB Scheme ACA TS001 AS/NZS 3260 EN60825\\IEC60825激光安全性(SR, IR-Class 1) (VSR-Class 1M)1 21CFR1040---FDA联邦法规(USA)激光安全性(SR, IR-Class 1) (VSR-Class 1M)1EMCFCC Part 15 (CFR 47) ICES 003 EN55022 CISPR 22 AS/NZ 3548 VCCI EN55024 EN50082-1 EN61000-6-1 EN61000-3-2 EN61000-3-3网络设备构建系统(NEBS) 该产品的设计可满足以下要求(正式认证可能正在进行中):SR-3580---NEBS: Criteria levels (符合Level 3要求) GR-63-Core---NEBS: 物理保护 GR-1089-Core---NEBS: EMC和安全ETSIEN300 386/EN300 386-2 Class B ETS 300 019 Storage Class 1.1 ETS 300 019 Transportation Class 2.3 ETS 300 019 Stationary Use Class 3.1>> 返回顶部
表2为思科OC-3 POS SPA的固定光接口规格。订购信息
表2. OC-3c/STM-1c光接口规格SFP 光接口最大传输距离多模 (MM) 短距(SR)最大1.2 mi (2 km)单模 (SM) SR最大 1.2 mi (2 km)SM 中距 (IR-1)最大 9 mi (15 km)SM 长距 (LR-1)最大 25 mi (40 km)SM 超长距 (LR-2)最大 50 mi (80 km)>> 返回顶部
如需订购,请访问思科订购主页或参见表3。
表3. 订购信息产品名称产品编号思科2端口OC-3c/STM-1c POS共享端口适配器,SPA-2XOC3-POS思科4端口OC-3c/STM-1c POS共享端口适配器,SPA-4XOC3-POSOC-3/STM-1 SFP, MM, SRSFP-OC3-MMOC-3/STM-1 SFP, SM, SRSFP-OC3-SROC-3/STM-1 SFP, SM, IR-1SFP-OC3-IR1OC-3/STM-1 SFP, SM, LR-1SFP-OC3-LR1OC-3/STM-1 SFP, SM, LR-2SFP-OC3-LR2>> 返回顶部
服务和支持
为了帮助客户更快地获得成功,思科提供了多种服务计划。这些创新的服务计划通过一个由人员、流程、工具和合作伙伴构成的独特网络提供,可以实现很高的客户满意度。思科服务可以帮助您保护您的网络投资,优化网络运营,让您的网络为新的应用做好充分的准备,从而拓展网络智能并增强您的业务优势。如需了解更多关于思科服务的信息,请访问思科技术支持服务或者思科高级服务。