导言及产品综述
随着信息技术的进步,人们的生活发生了极大的改变,就好象小编自己,现在的工作天天都是在和自己的本本打交道,连纸笔都很少摸了,偶尔写个东东都字迹都惨不忍睹。现在的家庭里有多台电脑一点都不稀奇,小编一位朋友的家里,人手一台电脑,全家齐上网冲浪的壮观场面令小编无比惊讶......电脑普及了,宽带也普及了,共享上网以往却是个麻烦事,老长的网线拉来拉去,钻孔打洞不胜其烦......,好在无线技术进展迅速,短短几年,高速无线路由也已成为普通IT类消费品,为广大用户带来极大的便利。今天,我们PCHOME评测室收到一款来自美国网件公司(Netgear)的无线设备套装,为WGT624无线路由和WG511T笔记本无线适配器的组合。之所以采用这二者的组合,是因为NETGEAR将二者进行了整合设计,名为SUPER G的整合技术使两者间实现了高达108Mbps的传输率。 小编惊讶之余也对这套设备产生了浓厚的兴趣,下面小编就开始为您一一解析这套让人眼前一亮的无线设备。



整体视觉感官

洁白美观的外形设计,酷似女士所用的包包

清晰的指示灯分布

缜密细致的做工

隐藏在散热口背后的重置键

长度始终,设计稳固的天线

与外观融为一体的散热设计

标准的四接口设计

简明的功能示意图

小巧稳固的白色橡胶垫

简明的默认设置标示

手感沉稳,做工细致的电源适配器
下面是与之搭配的WG511T型笔记本无线网络适配器

能提供108Mbps传输速率的强大功能

轻薄、小巧、坚固的外形设计
功能强大的路由设置界面

针对一般用户的简介设置界面

针对一般用户的简洁无线功能设置界面

针对高级用户的高级设置界面
WGT624无线路由的设计针对不同层次的用户群体作出了有针对性的优化,对相关技术了解不多的用户可以在顶部的设置向导里根据提示经过输入宽带帐户名和密码等等几个步骤后就可以轻松的使用无线路由功能,而针对有高级需求的用户,设置列表中详细的高级设置界面也可以轻松的满足您的大部分需求,而当与搭配的WG511T笔记本无线适配器共同使用时还可以开启108Mbps的极高传输率,我们将在下面的测试中尝试开启这一功能。
产品测试平台及测试方法
虽然本次测试的产品已经属于最佳搭配的套装,但是为了检验产品的兼容性和测试的公平性,我们引入第三方无线模块,来考察这些无线设备搭配的性能
本次测试平台如下:
测试设备:Netgear WGT624无线路由器
笔记本平台二:DELL Inspiron 510m
cpu
INTEL 奔腾-M 1.5G
主板
INTEL i855GME
显卡
INTEL 82852GM 集成显卡
内存
KINGSTON DDR 333 1GB
硬盘
ST 40GB 5400转
光储
COMBO
无线网卡
NETGEAR WG511T
测试对象
NETGEAR WG511T
软件平台
操作系统
Windows XP sp2
笔记本平台二:华硕G2K
cpu
AMD 炫龙 X2 TL-60
主板
AMD M690G
显卡
ATI Mobility Radeon HD 2600
内存
NANYA DDR2 667 2GB
硬盘
ST200GB 5400转
光储
DVD刻录
无线网卡
Atheros AR5006GE
第三方测试对象
Atheros AR5006GE
软件平台
操作系统
Windows XP sp2
由于本次评测期间PCHOME的机房正处于升级改造阶段,我们暂时不能对路由器的吞吐能力进行详细的测试,本次测试重点考察无线传输信号的穿透性,距离以及组合的本套组合的特殊功能,为此我们在PCHOME的办公区域内选择了多个地点进行实地测试。
地点1:距离路由器约15~20米,中间没有墙体阻隔
地点2:距离路由器直线距离越15米,经过房间的转弯处,有水泥墙体阻隔
地点3:距离路由器10米后转弯处再拉开10米的距离,并且位于房间之内,中间有多层水泥墙体和房间的厚玻璃窗阻隔
地点4:位于办公地点之外的安全通道内并处于路由器的上一楼层,直线距离约25米以上并间隔多层水泥墙体
此外,由于Netgear WGT624无线路由和NETGEAR WG511T无线适配器的组合提供了108Mbps的传输速率,我们将现场检验这一功能。
实地测试结果截图
地点1:

可以看出,在没有墙体阻隔的情况下,路由器的信号表现非常良好, 对不同网络的辨认也很清晰。
地点2:

可以看出,在有墙体间隔的情况下,信号强度稍稍减弱,但表现仍然非常好。
地点3:

在更远处的位置,并且位于密闭房间内部时,信号强度变弱,但仍然可以保证一般性的数据接收和传输。
地点4:

最严酷的考验时刻到了,当我们转到很远的距离,并且进入不同楼层之后,信号强度大大削弱无法保证数据传输,此时我们开启无线适配器的全功率工作状态后,惊讶的发现信号恢复了畅通,虽然仍然较弱,但却可以顺利的完成数据的传输。
组合功能演示及评测总结
本次评测的重点在于对Netgear WGT624无线路由的实地检验以及其于WG511T型笔记本无线网络适配器的组合展示,由于作为无线路由,面对的移动平台适配器种类必定多种多样,为了能够考察WGT624无线路由的兼容性,我们采用了第三方测试平台中的无线模块来进行实地检验,可以看出WGT624无线路由所具有的良好兼容性和稳定性,其稳定具有穿透力并且识别准确的信号在第三方平台中的表现依然非常优秀,即使在极限挑战中也毫不逊色。但既然作为官方推荐组合套件,Netgear WGT624和WG511T的组合带来的SUPER G是否真的如此强大?下面就让我们来见识一下:我们将无线适配器插入DELL Inspiron 510m 的平台并且安装完毕之后,打开高级设置界面查看具体设置并且用Windows网络连接来查看当前的传输速率模式,我们看到了如下显示:

这样的识别结果确实令小编惊讶,作为一套主流的无线网络套装,Netgear WGT624和WG511T的组合确实实现了标称的108Mbps的速率,而这一套装的软件设计非常完美,小编没有进行任何特别的设置,完全由二者自动识别就已经成功的开启了这一功能。此外,官方说明中还表示,当二者的防火墙同时使用时可以大大降低以往的数据传输延迟,极大的提升传输效率,结合以上二者的表现来看,我们认为这种宣传所言不虚,Netgear必定对二者的防火墙设计进行了相当卓有成效的优化,从而可以达成这样的效果。虽然我们此次未能在服务器上对二者的数据吞吐量等理论性能进行更详尽的测试,但本次测试的内容较为符合多数家庭用户和部分企业用户的实际需求,相信能够对您有所帮助,而我们也将在日后为您奉上更加详尽的测试内容。
附1: Super G 108M?无线笔记本网卡 WG511T 主要技术规范
产品名
Super G 108Mbps 无线笔记本电脑网卡
订货号
WG511T
设备管理
NETGEAR Smart Wizard install assistant
操作系统支持
Microsoft Windows 98,Millennium,2000,XP
技术规范
标准
802.11b 和 802.11g
传输速率
802.11b 标准:1、2、5.5 和 11 Mbps 动态转换
802.11g 标准:6、9、2、18、24、36、48、54Mbps 动态转换
Super G: 108Mbps
频段
802.11b/g: 2.4 ~ 2.4835 GHz
调制方式
802.11b/g:DSSSS (CCK 、 DQPSK 、 DBPSK)
OFDM (BPSK 、QPSK 、16 QAM 、64 QAM )
加密/安全
WPA、WPAPSK
VPN 透传支持 (PPTP、 P2TP、 IPSec)
40位(也称为64 位)、128位?WEP 有线等效加密。
总线接口
32 位 Cardbus
辐射
FCC Part 15 Sub Class B
产品规格
尺寸
119 x 54 x 6 mm ( 4.68 x 2.12 x 0.25 in )
重量
46 g
环境规范
工作温度: 0°C 至 60°C
工作湿度: 5% 至 95% , 无冷凝
电磁兼容
FCC Part 15 Sub Class B
保修
1 年有限保修
附2: WGT624无线防火墙路由器主要技术规范
产品名
Super G 108Mbps 无线防火墙路由器
订货号
WGT624
接口
广域网口:1 个 10/100M 端口
局域网口:4 个 10/100M 端口
Super G 108M 无线局域网接入点
无线局域网标准
IEEE 802.11g,IEEE802.11b
传输 速率
802.11b 标准:1 、2 、5.5 和 11 Mbps 动态转换
802 .11g 标准:6 、9 、12 、18 、24 、36 、48
、54 Mbps 动态转换
Super G:108Mbps
频段
2.4 ~ 2.4835 GHz
调制方式
OFDM 、BPSK 、QPSK 、16 QAM 、64 QAM 、CCK 、
DQPSK 、DBPSK
防火墙吞吐量
LanWan:38Mbps
无线加密 / 安全
40 位 ( 也称为 64 位 ) 、128 位、152 位
( 802.11g only)WEP 有线等效加密
WPAPSK(?WiFi Protected Access)
防火墙特性支持
Stateful Packet Inspection (SPI)
Network Address Translation (NAT)
路由协议支持
网络:IP 路由( 静态 / 动态 )
IP 寻址:DHCP(客户机和服务器)
VPN/安全性:IPSec 、PPTP 、L2TP 穿透
NAT,PPTP,PPPOE
管理特性
管理界面:基于 Web 的图形用户界面,用户名和口
令保护。智能向导和自动检测可用于基本参数设置。
通过 IP 地址或 IP 地址范围和口令进行认证的远程管
理支持
配置和升级:上载和下载配置设置,现场可升级的快闪内存
主要功能
智能向导可自动检测 ISP 地址类型(静态、动态、
PPPoE )、MAC 地址认证、端口转发 (Port Range
Forwarding)、Exposed Host (DMZ)、基于时间的
使用控制、合法用户控制、URL 内容过滤、internet
活跃行为的日志和 EMAIL 告警、无线访问控制(SSID )、
WPAPSK (软件升级支持)、远程管理、UPnP 支持
应用支持
互连网游戏,即时通讯应用
支持 UPnP 自动端口映射的互联网应用。
主要 RFC 支持
PPTP client and server (RFC 2637)
IPSec tunnel mode (RFC 2401)(pass through mode),IP v.4
DHCP server (RFC 2131)
DHCP client (RFC 2131)
IP routing (RIP1,RIP2) (RFC 2453)
NAT (manytoone) (RFC 1631)
IP control Protocol (RFC 1332)
PPPoE (RFC 2516)
天线
2dbi (不可拆)
状态显示
电源,测试,互联网,无线,局域网(连接,状态,速度)
辐射
FCC part 15 Class B
Canada RSS210
ISO9000
CE
硬件规格
电源要求:5V 直流电源, 2A (各个国家采用定制电源插头)
尺寸:28 x 175 x 188 mm (1.1 x 6.9 x 4.7 in )
重量:0.3kg
环境规范
工作温度:0° 40°C (32° 104° F)
存放温度:20° 70°C (4° 158° F)
工作环境湿度:90% ,无冷凝
保修
1 年
