思科5端口、8端口和10端口千兆以太网共享端口适配器
Cisco® I-Flex设计融合了SPA(共享端口适配器)和SIP (SPA接口处理器)的优势,利用可扩展的设计为语音、视频和数据服务提供了服务优先级划分。大型企业和电信运营商客户可以充分享受在思科不同路由平台间可互换的模块化端口适配器所带来的更高插槽经济性。I-Flex设计通过线速性能的可编程接口处理器,提供了最多的连接选项和出色的服务智能。I-Flex提高了服务创收的速度,提供了丰富的QoS特性集,实现了最优质的服务部署,并且有效地降低了总体拥有成本。本产品简介中提供了思科5端口、8端口和10端口千兆以太网共享端口适配器 (思科GE SPA;参见图1)的详细说明。
图1. 思科5端口和10端口GE SPA
产品概述
思科5端口、8端口和10端口GE SPA适用于思科高端路由平台,提供了出色的网络可扩展性、较低的初始成本和方便的升级。思科SPA/SIP系列继承了思科重视投资保护、一致的特性支持、范围广泛的接口可靠性和最新技术的传统。思科SPA/SIP系列可在同一接口处理器上部署不同接口(POS、ATM、以太网等)。
千兆以太网(GE)接口通常用于在一个中央机构、数据中心或城域网(MAN)中互联路由器或其他设备。思科提供了多种1000BASE-X千兆以太网SPA,可满足客户对于各种应用的需求。用户可在同一插槽中同时混合使用GE SPA与其他类型的端口。每个SPA均提供了基于标准的千兆以太网部署,可实现兼容性和互操作性。
应用
思科GE SPA可用于多种应用,包括:
POP内和POP间的汇聚
城域以太网
互联网对等
主要特性和优点
思科SPA/SIP系列有许多优点,包括:
业界模块化水平最高的灵活、智能接口处理器
无与伦比的灵活性,在同一接口处理器上提供接口类型的混合和匹配,以便无论采用哪种接入技术,都可实现一致的服务。
领先的可编程接口处理器,提供的灵活性可满足下一代网络所需的服务密度。
创新设计,可在不影响性能的情况下智能地提供服务。
加快服务创收速度
适用于未来的可编程思科架构可扩展到10Gbps,大大增加了客户密度,提高了每平台的潜在收入。
模块化接口处理器上的接口范围(铜线、信道化、POS、ATM和以太网),使服务供应商能更快地推出新服务,确保各种规模的客户都能获得一致、安全且有保证的服务。
高密度SFP接口适用于高端口数应用,具有传输距离灵活性。使用现有SPA,即可进行未来光技术的改进。
大幅提高您的路由产品购置的经济性
提高插槽经济性和密度,从而降低了投资开支(CapEx)。
能根据需要方便地增加新接口,实现了“随需付费”的业务模式,且仍提供了高密度解决方案。
多个平台共享SPA,SPA可方便地从一个平台移植到另一平台,提供一致的特性支持,加速了产品供应,并通过通用备件在服务需求改变时大大降低了运营开支(OpEx)。
产品规格
表1和表2为思科GE SPA的规格。
表1. 产品规格特性说明产品兼容性Cisco 12000系列路由器 Cisco XR 12000系列路由器 Cisco CRS-1每SPA端口密度5端口、8端口和10端口GE物理接口SX,LX/LH和ZX SFPLED指示灯SPA状态-绿/黄双色LED如下表示SPA状态:LED关-SPA断电 LED黄色-SPA通电并处于启动状态 LED绿色-SPA通电并处于工作状态除状态LED外,SPA还为每个端口配备了一个双色、表面安装的LED,用以表示端口状态。此绿/黄双色LED如下表示端口状态:LED关-软件未启用此端口 LED黄色-软件启用此端口,但以太网连接有问题 LED绿色-软件启用此端口,且有正确的以太网连接特性和功能自动协商 全双工操作 802.1Q VLAN端接 大型帧支持(9188字节) 支持由命令行界面(CLI)控制的热插拔(OIR) 802.3x流量控制 每SPA最大4000个VLAN 每SPA多达5000个MAC记帐项(入口为源MAC记帐,出口为目的MAC记帐) 每SPA多达2000个MAC地址项,用于目的地MAC地址过滤,每端口多达1000个MAC地址过滤项 每端口字节和分组计数器,用于策略丢弃;超额配置丢弃;循环冗余检查(CRC)错误丢弃;分组大小;以及单播、组播和广播分组 每VLAN字节和分组计数器,用于策略丢弃;超额配置丢弃;以及单播、组播和广播分组 每端口字节计数器,用于完好传输的字节和丢弃的字节支持的其他软件特性:EoMPLS 服务质量(QoS) HSRP VRRP网络管理通过以下工具进行网络管理:主机系统CLI SNMP库存和资产管理MIB:Entity-MIB (RFC 2737) Cisco-entity-asset-MIB故障管理:Cisco-entity-field-replaceable unit (FRU)-control-MIB Cisco-entity-alarm-MIB Cisco-entity-sensor-MIB物理接口管理:IF-MIB Etherlike-MIB (RFC 2665)其他MIB:Remote Monitoring (RMON)-MIB (RFC 1757) Cisco-class-based-QoS-MIB MPLS-related MIBs Ethernet MIB/RMON可靠性SIP/SPA/光接口模块均可热插拔物理参数5端口和8端口GE SPA:重量:0.75 lb (0.34 kg) 高度:0.8 in. (2.03 cm)-(半高) 宽度:6.75 in. (17.15 cm) 长度:7.28 in. (18.49 cm)10端口GE SPA:重量:1.5 lb (0.68 kg) 高度:1.4 in. (3.55 cm)-(全高) 宽度:6.75 in. (17.15 cm) 长度:7.28 in. (18.49 cm)电源5端口GE SPA:18.1W 8端口GE SPA:20W 10端口GE SPA:25W环境参数存储温度:–38-150°F (–40-70°C) 额定工作温度:32-104°F (0-40°C) 短期工作温度:32-131°F (0-55°C) 存储相对湿度:5-95%,相对湿度 额定工作湿度:5-85%,相对湿度 短期工作湿度:5-90%,相对湿度 工作高度:-60-4000米符合的法规和机构认可安全UL 60950-1 CSA C22 No. 60950-1 EN 60950-1 IEC 60950-1 AS/NZS 60950 EN 60825-1 EN 60825-2 21 CRF 1040EMCCFR 47 FCC Part 15---Class A ICES 003---Class A CISPR 22 Class A EN 55022 Class A EN 300386 Class A AS/NZS Class A VCCI---Class B EN 50082-1 EN 55024 IEC/EN61000-4-2静电放电抗干扰性(8-kV接触,15-kV空气) IEC/EN61000-4-3放射抗干扰性(10 V/m) IEC/EN61000-4-4电气快速瞬态抗干扰性(2-kV电源,1-kV信号) IEC/EN61000-4-5电涌AC端口(4-kV CM, 2-kV DM) IEC/EN61000-4-5电涌信号端口(1-kV室内,2-kV室外) IEC/EN61000-4-5电涌DC端口(1 kV) IEC/EN61000-4-6传导抗干扰性(10 Vrms) IEC/EN61000-4-8电源射频磁场抗干扰性(30 A/m) IEC/EN61000-4-11电压下降、短期中断和电压变化电信IEEE 802.3z业界标准 思科GE SPA的设计可满足以下要求(正式认证可能正在进行中):SR-3580---NEBS: Criteria levels (符合Level 3要求) GR-63-Core---NEBS: 物理保护 GR-1089-Core---NEBS: EMC和安全>> 返回顶部 表2. 光接口规格:模块化千兆以太网SFP光接口最长距离SX SFP光接口1804英尺(550米)LX/LH SFP光接口6.2英里(10公里)ZX SFP光接口43.5英里(70公里)>> 返回顶部
订购信息
如需订购,请访问思科订购主页或参见表3。
表3. 订购信息产品名称产品编号思科5端口千兆以太网共享端口适配器SPA-5X1GE思科5端口千兆以太网共享端口适配器,备件SPA-5X1GE=思科8端口千兆以太网共享端口适配器SPA-8X1GE思科8端口千兆以太网共享端口适配器,备件SPA-8X1GE=思科10端口千兆以太网共享端口适配器SPA-10X1GE思科10端口千兆以太网共享端口适配器,备件SPA-10X1GE=思科共享端口适配器空白盖板SPA-BLANK>> 返回顶部
服务和支持
为了帮助客户更快地获得成功,思科提供了多种服务计划。这些创新的服务计划通过一个由人员、流程、工具和合作伙伴构成的独特网络提供,可以实现很高的客户满意度。思科服务可以帮助您保护您的网络投资,优化网络运营,让您的网络为新的应用做好充分的准备,从而拓展网络智能并增强您的业务优势。如需了解更多关于思科服务的信息,请访问思科技术支持服务或者思科高级服务。
