中文.CN上网畅通无阻提升中文国际竞争力

中文.CN上网畅通无阻提升中文国际竞争力

·PChome原创·作者:PChome编辑部

日前,在主题为“世界标准 中国力量”的中国进军互联网国际标准研讨会上,主办方展示了今年10月刚刚发布的《中文域名注册与管理标准》(RFC4713),同时也展示了更早的两项标准《互联网信息传输中文字符编码标准》(RFC1922)和《中日韩多语种域名注册与管理标准》(RFC3743)。

这是迄今为止仅有的三项由中国人制定的互联网国际标准,在目前全球4000多项互联网国际标准中不足千分之一。RFC3743与R FC4713也成为中国加入WTO后取得的仅有两项由互联网技术标准制定组织IETF发布的标准协议。

据介绍,IETF是一个由为互联网技术工程及发展作出贡献的专家参与和管理的技术机构,成立于1985年底,主要任务是负责互联网相关技术标准的研发与制定,目前已成为全球互联网界最具权威的大型技术标准组织。

由于中文.CN上网的畅通无阻,中文电子商务也得以减少英文域名局限性所带来的机会成本,获得和英文电子商务同等的待遇,间接带动数千亿元规模中文电子商务的发展。有关专家表示,这一系列标准提升了中文在国际互联网上的竞争力。

广告声明:文内含有的对外跳转链接(包括但不限于超链接、二维码、口令等形式),用于传递更多信息,节省甄选时间,结果仅供参考,PChome科技所有文章均包含本声明。

相关文章

关键词:互联网

大家在看

已经到底了